Skip to Content

Cisco Certified Network Associate 200-301 CCNA Exam Questions and Answers – Page 5

The latest Cisco Certified Network Associate 200-301 CCNA certification actual real practice exam question and answer (Q&A) dumps are available free, which are helpful for you to pass the Cisco Certified Network Associate 200-301 CCNA exam and earn Cisco Certified Network Associate 200-301 CCNA certification.

Exam Question 471

What benefit does controller-based networking provide versus traditional networking?

A. allows configuration and monitoring of the network from one centralized point
B. provides an added layer of security to protect from DDoS attacks
C. combines control and data plane functionality on a single device to minimize latency
D. moves from a two-tier to a three-tier network architecture to provide maximum redundancy

Correct Answer:
A. allows configuration and monitoring of the network from one centralized point

Exam Question 472

What are two benefits of network automation? (Choose two.)

A. reduced hardware footprint
B. reduced operational costs
C. faster changes with more reliable results
D. fewer network failures
E. increased network security

Correct Answer:
B. reduced operational costs
C. faster changes with more reliable results

Exam Question 473

What are two characteristics of a controller-based network? (Choose two.)

A. It uses Telnet to report system issues.
B. The administrator can make configuration updates from the CLI.
C. It uses northbound and southbound APIs to communicate between architectural layers.
D. It decentralizes the control plane, which allows each device to make its own forwarding decisions.
E. It moves the control plane to a central point.

Correct Answer:
C. It uses northbound and southbound APIs to communicate between architectural layers.
E. It moves the control plane to a central point.

Exam Question 474

Which two fields are present in the output of the show ip interface brief command? (Choose two.)

A. YES?
B. Helper address
C. OK?
D. Method
E. Proxy ARP
Correct Answer:
C. OK?
D. Method
Answer Description:
Sample output of the show ip interface brief command is as follows:
Router# show ip interface brief
Interface IP-Address OK? Method Status Protocol
Ethernet0 10.108.00.5 YES NVRAM up up
Ethernet1 unassigned YES unset administratively down down
Loopback0 10.108.200.5 YES NVRAM up up
Serial0 10.108.100.5 YES NVRAM up up
Serial1 10.108.40.5 YES NVRAM up up
Serial2 10.108.100.5 YES manual up up
Serial3 unassigned YES unset administratively down down

The following fields are present in the output of the show ip interface brief command:
OK?: If the value of this field is “yes”, it represents that the IP address is valid. If the value of this field is “No”, it represents an invalid IP address.
Method: This field can have one of the following values:

  • RARP or SLARP: Reverse Address Resolution Protocol (RARP) or Serial Line Address Resolution Protocol (SLARP) request
  • BOOTP: Bootstrap protocol
  • TFTP: Configuration file obtained from TFTP server
  • Manual: Manually changed by CLI command
  • NVRAM: Configuration file in NVRAM
  • IPCP: ip address negotiated command
  • DHCP: ip address dhcp command
  • unassigned: No IP address
  • unset: Unset
  • other: Unknown
  • Interface: Refers to the type of interface.
  • IP-Address: Refers to the IP address assigned to the interface.

Status: Displays the interface status. Possible values in this field are as follows:

  • up: Interface is administratively up.
  • down: Interface is down.
  • administratively down: Interface is administratively down.

Protocol: An indicator of the operational status of the routing protocol for this interface.
YES? is not a valid field in the output of the show ip interface brief command.
Helper address and Proxy ARP fields are present in the output of the show ip interface command, not the show ip interface brief command.

Exam Question 475

Which two modes are Cisco Internetwork Operating System (IOS) operating modes? (Choose two.)

A. User Privileged mode
B. User EXEC mode
C. Local configuration mode
D. Global configuration mode
E. NVRAM monitor mode
Correct Answer:
B. User EXEC mode
D. Global configuration mode
Answer Description:
User EXEC mode and global configuration mode are the Cisco IOS operating modes. The following list shows the Cisco IOS operating modes along with their description:

  • User EXEC mode: The commands in this mode are used to enable connections to remote devices and change the terminal settings for a short duration. User EXEC commands also enable you to perform basic tests and view system information.
  • Global configuration mode: The commands in this mode enable you to make changes to the entire system.
  • Privileged EXEC mode: The commands in this mode are used to configure operating parameters. This mode also provides access to the remaining command modes.
  • Interface configuration mode: The commands in this mode allow you to change the operation for interfaces such as serial or Ethernet ports.
  • ROM monitor: The commands in this mode are used to perform low-level diagnostics.

All the other options are incorrect because they are not valid Cisco IOS operating modes.

To enter privileged EXEC mode, you must enter the command enable on the router. You will then be prompted for the enable password, if one has been created.

To enter global configuration mode, you must first enter privileged EXEC mode (see above) and then enter the command configure terminal (which can be abbreviated to config t), and the router will enter a mode that allows you to make global configuration changes.

Exam Question 476

Which of the following accurately describes the purpose of a trunk?

A. A trunk is used to carry traffic for a single VLAN and is typically used between switches.
B. A trunk is used to carry traffic for a single VLAN and is typically used between a switch and an end-user device.
C. A trunk is used to carry multiple VLANs and is typically used between switches.
D. A trunk is used to carry multiple VLANs and is typically used between a switch and a server.

Correct Answer:
C. A trunk is used to carry multiple VLANs and is typically used between switches.
Answer Description:
Trunk links are used between switches to allow communications between hosts that are in the same VLAN, but connected to different switches. Trunk links do not allow hosts in different VLANs to communicate, unless there is an additional trunk link connecting to a Layer 3 device, such as a router or a multilayer switch. Trunk links do allow a host in VLAN 10 on SwitchA to communicate with a host in VLAN 10 on SwitchB. Similarly, a host in VLAN 20 on SwitchA could also communicate with a host in VLAN 20 on SwitchB. A trunk link supports all VLANs by default, and frames that are not traveling on the native VLAN are “tagged” with the VLAN ID of the originating port before being sent over the trunk. The receiving switch reads the VLAN ID and forwards the frame to the appropriate host in the same VLAN.

The other options are incorrect because trunk links do not carry data for a single VLAN, nor are trunks used between switches and hosts (such as workstations and servers).

When a trunk link is extended to a router for the purpose of enabling routing between VLANs, the physical connection that the link connects to is usually subdivided logically into subinterfaces. Then each subinterface is given an IP address from the same subnet as the computers that reside on that VLAN. Finally, each computer in the VLAN will use the corresponding IP address on the matching subinterface of the router as its default gateway. In the example below, the switch has five VLANs created and some hosts connected to it. If hosts from different VLANs need to communicate, the link between the router and the switch must be a trunk link.

In the example below, the switch has five VLANs created and some hosts connected to it. If hosts from different VLANs need to communicate, the link between the router and the switch must be a trunk link.

Furthermore, the physical link on the router must be subdivided into subinterfaces and addressed according to the legend shown for each subinterface in the diagram. For example, the configuration for VLAN 10 shown in the diagram would be as follows:

Router(config)# interface f0/0.10
Router(config-if)#encapsulation dot1q 10
Router(config-if)#ip address 192.168.10.254 255.255.255.0

Finally, each computer in VLAN 10 should have its default gateway set to 192.168.10.254.

Exam Question 477

What will be the effects of executing the following set of commands? (Choose all that apply.)
router(config)# router eigrp 44
router (config-router)# network 10.0.0.0
router (config-router)# network 192.168.5.0

A. EIGRP will be enabled in AS 44
B. EIGRP instance number 44 will be enabled
C. EIGRP will be activated on the router interface 10.0.0.2/8
D. EIGRP will be activated on the router interface 192.168.5.9/24
E. EIGRP will be activated on the router interface 10.0.5.8/16
F. EIGRP will be activated on the router interface 192.168.6.1/24

Correct Answer:
A. EIGRP will be enabled in AS 44
C. EIGRP will be activated on the router interface 10.0.0.2/8
D. EIGRP will be activated on the router interface 192.168.5.9/24
E. EIGRP will be activated on the router interface 10.0.5.8/16
Answer Description:
The effects of executing this set of commands will be that Enhanced Interior Gateway Routing Protocol (EIGRP) will be enabled in Autonomous System (AS) 44 and will be active on the router interfaces 10.0.0.2/8,192.168.5.9/24, and 10.0.5.8/16.

The router eigrp 10 command is used to enable EIGRP on a router. The network 10.0.0.0 and network 192.168.5.0 commands are used to activate EIGRP over any interfaces that fall within the major networks 10.0.0.0 and 192.168.5.0, or within any subnets of these classful networks. The network commands in EIGRP configuration ignore any subnet-specific information by default. Since the IP address 10.0.5.8.9/24 is in a subnet of the Class A IP network 10.0.0.0, and only the first octet (byte) of a Class A IP address represents the major (classful) network, the remaining bytes are ignored by the network command.

EIGRP instance number 44 will not be enabled. The number 44 in the command does not represent an instance of EIGRP; it represents an autonomous system (AS) number. The autonomous-system parameter of the router eigrp command (router eigrp 44) specifies the autonomous system number. To ensure that all the routers in a network can communicate with each other, you should specify the same autonomous system number on all routers.

EIGRP will not be activated on the router interface 192.168.6.1/24. This interface does not exist within the Class C network 192.198.5.0 or Class A network 10.0.0.0, or within any of their subnets.

Exam Question 478

Users on the LAN are unable to access the Internet. How would you correct the immediate problem?

Users on the LAN are unable to access the Internet. How would you correct the immediate problem?
Router# show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet 0/0 unassigned YES unset down down
FastEthernet 0/1 172.16.1.254 YES NVRAM up up
Serial0/0 200.16.4.25 YES NVRAM administratively down down
Serial0/1 unassigned YES unset down down

A. Configure a bandwidth on the serial interface.
B. Perform a no shutdown command on the serial interface.
C. Configure a private IP address on the Fastethernet0/0 LAN interface.
D. Change the IP address on the serial interface.
Correct Answer:
B. Perform a no shutdown command on the serial interface.
Answer Description:
The output indicates that the serial interface leading to the Internet is administratively down. All router interfaces are disabled by default due to the presence of a shutdown command in the running configuration. The no shutdown command removes this configuration, and the interface becomes active. The command sequence is:
Router(config)# interface serial0/0
Router(config-if)# no shutdown

Although it was not the problem in the scenario, the S0/0 interface could also cause an error if it is configured as shown in this output:
Interface IP-Address OK? Method Status Protocol
Serial0/0 200.16.4.25 YES NVRAM up down

In this example, the S0/0 interface has been enabled, and while there is Layer 1 connectivity (the Status column), Layer 2 is not functioning (the Protocol column). There are two possible reasons for this result:

Interface S0/0 is not receiving a clock signal from the CSU/DSU (if one is present).

The encapsulation type configured on S0/0 does not match the type configured on the other end of the link (if the other end is a router).

Configuring a bandwidth on the serial interface is incorrect because the output indicates the interface is administratively down, which does not pertain to bandwidth.

Configuring a private IP address on the Fastethernet0/0 LAN interface is incorrect because the output indicates the problem is with the disabled serial interface.

The IP address on the serial interface may or may not be valid, but it is not the immediate cause of the connectivity problem. The serial interface is disabled.

Exam Question 479

You are creating a configuration to use on a switch. The configuration must enable you to remotely manage the switch.
Which of the following command sets is correct? (Assume the commands are executed at the correct prompt.)

A.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

B.
interface fastethernet 0/1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

C.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip route 192.168.20.241
line vty 0 15
login
exit

D.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line con 0 15
password cisco
login
exit

E.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.27
line vty 0 15
password cisco
login
exit

F.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

Correct Answer:
A.
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

Answer Description:
The following command set is correct:
interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

It sets an IP address for VLAN 1, which is the management VLAN. Next, it sets a default gateway that is in the same network with the IP address. It correctly enables the interface, sets a required password on the VTY lines, and sets the switch to prompt for the password.

Switches do not need IP addresses unless you want to remotely manage the devices. When an IP address is assigned to a switch for this purpose, it is not applied to a physical interface. It is applied to the VLAN 1 interface, which is the management VLAN by default.

The following command set is incorrect because it applies the IP address to the fastethernet 0/1 interface, rather than the management VLAN. When you set an IP address for the switch, you do so on the management VLAN, not one of the physical interfaces.

interface fastethernet 0/1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

The following command set is incorrect because it does not set a password on the VTY lines, which is required to connect with Telnet unless you include the no login command.

interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line con 0 15
login
exit

The following command set is incorrect because it sets the password in the console line rather than the VTY lines.

interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.241
line con 0 15
password cisco
login
exit

The following command set is incorrect because the address for VLAN1 and the gateway are not in the same subnet. With a 28-bit mask the interval is 16, which means the network that the gateway is in is the 192.168.20.16/28 network and VLAN 1 is in the 192.1683.20.240/28 network.

interface vlan 1
ip address 192.168.20.244 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.20.27
line vty 0 15
password cisco
login
exit

The following command set is incorrect because the VLAN 1 interface has been disabled with the shutdown command.

interface vlan 1
ip address 192.168.20.244 255.255.255.240
shutdown
exit
ip default-gateway 192.168.20.241
line vty 0 15
password cisco
login
exit

Exam Question 480

What is the valid host address range for the subnet 172.25.4.0 /23?

A. 172.25.4.1 to 172.2nex5.5.254
B. 172.25.4.10 to 172.25.5.210
C. 172.25.4.35 to 172.25.5.64
D. 172.25.4.21 to 172.25.5.56
Correct Answer:
A. 172.25.4.1 to 172.2nex5.5.254
Answer Description:
For the subnet 172.25.4.0, the valid host range will start at 172.25.4.1 and end at 172.25.5.254.

To determine the valid range of addresses in a subnet, one must determine the subnet number or network ID and the broadcast address of the subnet and all valid addresses will lie within those boundaries.

In this case:
Network address: 172.25.0.0
Subnet mask in decimal: 255.255.254.0 (/23 indicates 23 bit in the mask)
Subnet mask in binary: 11111111.11111111.11111110.00000000

The formulas to calculate the number of subnets and hosts are:
Number of subnets = 2number-of-subnet-bits
Number of hosts per subnet = 2number-of-host-bits – 2

In this scenario:
Number of subnet bits: 7 (the binary 1s in the third octet of the subnet mask)
Number of subnets: 27 = 128
Number of host bits: 9 (the binary 0s in the subnet mask)
Number of hosts: 29 – 2 = 510

These formulas are useful when determining if a subnet mask/network ID combination will support a given number of hosts.

To determine the boundaries of each of the 128 subnets that this mask will yield, you should utilize a concept called the interval or block size. This number helps to identify the distance between network IDs. Determining the network IDs allows the identification of the broadcast address for each subnet, because the broadcast address for any particular subnet will always be the last address before the next network ID.

The interval is determined by the value of the far right-hand bit in the mask, which is 2 in this case. Then it is applied to the octet where the mask ends. In this case, the first 4 network IDs are:
172.25.0.0
172.25.2.0
172.25.4.0
172.25.6.0
…incrementing by two at each point

Therefore, the valid addresses in the 172.25.4.0 network are framed by the two addresses that cannot be used: 172.25.4.0 (network ID) and 172.25.5.255 (broadcast address, or the last address before the next network ID). The addresses within these boundaries are 172.25.4.1 to 172.25.5.254.

For subnet 172.25.0.0, the valid host range will run from 172.25.0.1 to 172.25.1.254. The broadcast address for subnet 172.25.0.0 will be 172.25.1.255.

For subnet 172.25.2.0, the valid host range will run from 172.25.2.1 to 172.25.3.254. The broadcast address for subnet 172.25.2.0 is 172.25.3.255.

For the subnet 172.25.4.0, the valid host range will run from 172.25.4.1 to 172.25.5.254. The broadcast address for subnet 172.25.4.0 is 172.25.5.255.

Always remember that the first address of each subnet is the network ID, and as such cannot be used as a host or router IP address. Also, the last address of each subnet is the broadcast address for the subnet, and as such cannot be used as a host or router IP address.

    Ads Blocker Image Powered by Code Help Pro

    Ads Blocker Detected!!!

    This site depends on revenue from ad impressions to survive. If you find this site valuable, please consider disabling your ad blocker.