Skip to Content

Netgear Releases Updates to Address Router Vulnerabilities

Updated on 2022-12-29: Puckungfu NCC Group researchers have published a write-up on Puckungfu, a now-patched command injection vulnerability affecting Netgear routers. The bug is pretty serious as it can be exploited via the WAN interface. Read more: Puckungfu: A NETGEAR WAN Command Injection RAX30 Firmware Version 1.0.9.92 Updated on 2022-12-28: Netgear Releases Updates to Address …

Read More about Netgear Releases Updates to Address Router Vulnerabilities
Ads Blocker Image Powered by Code Help Pro

Ads Blocker Detected!!!

This site depends on revenue from ad impressions to survive. If you find this site valuable, please consider disabling your ad blocker.