Skip to Content

MC414458: Devices supporting the newest Vector Advanced Encryption Standard instruction set might be susceptible to data damage

Windows devices that support the newest Vector Advanced Encryption Standard (AES) (VAES) instruction set might be susceptible to data damage. The affected Windows devices use one of the following on new hardware:

  • AES XEX-based tweaked-codebook mode with ciphertext stealing (AES-XTS)
  • AES with Galois/Counter Mode (GCM) (AES-GCM)

Message ID: MC414458
Published: 16 August 2022
Updated: 16 August 2022
Platform: Windows Desktop, World tenant

Tags

Tags

    Ads Blocker Image Powered by Code Help Pro

    Ads Blocker Detected!!!

    This site depends on revenue from ad impressions to survive. If you find this site valuable, please consider disabling your ad blocker.