88520: Yammer: Mobile App Minimum Support Changes

For the Yammer app on iOS devices, iOS 14 or later will now be required for the Yammer mobile app. Phones running iOS 12 and 13 will still be able to use Yammer after the cutoff but won’t receive any new app updates. For the Yammer app on Android, anyone using an app version older than 5.6.46.2126 (released May 6, 2020) will need to update to the latest version. The latest version requires devices running Android 6.0 or newer.

88520: Yammer: Mobile App Minimum Support Changes

StatusIn development
ProductYammer
Preview date
Release dateNovember 2021
Release phaseGeneral Availability
PlatformiOS, Android
Cloud InstanceWorldwide (Standard Multi-Tenant)
Created09 November 2021
Updated09 November 2021
Roadmap ID88520
More info